Docuvita 2.0 Systemvoraussetzungen

Systemvoraussetzungen Version 2.0 für Windows-Server

(Stand: März 2016)

 

illu_modulesServer:
• Windows Server 2008 / R2 (x86, x64)
• Windows Server 2012 / R2 (x86, x64)

 

Client:
• Windows Vista (x86, x64)
• Windows 7 (x86, x64)
• Windows 8/8.1 (x86, x64)
• Windows 10 (x86, x64)

 

• .NET Framework 4.5 oder .NET Framework 4.0 mit KB2468871
• Microsoft Visual C++ 2010 Redistributable Package (32-bit)
• Microsoft Visual C++ 2010 Redistributable Package (64-bit) bei Verwendung des dvDatabseService auf einem 64-bit Server

 

Es kann eine kompatible Datenbank, z.B. Microsoft SQL Server 2008, 2012 oder 2014 (auch SQL Server Express) genutzt werden.
Alternativ kann über die docuvita Installationsroutine PostgreSQL installiert und eingerichtet werden.

Für Fragen und Angebote stehe ich
Ihnen gern unter der Rufnummer
0341 / 30 34  884
zur Verfügung.

 

Andreas Freude
af-kl